Dienstag, 12. April 2016

Support by Alcatel / Nokia Networks

Beruflich habe ich mit Geräten der Nokia Networks, genauer mit den 7210 Service Access Switch zu tun. Zuverlässige und vielseitige Arbeitstiere.

Seit Jahren versuche ich regelmäßig einen Bug beseitigen zu lassen:

Wir nutzen zur Authentifizierung TACACS+ zu dem man mit schließlich mit dem Befehl /configure system security user-template tacplus_default profile "tacplus" ein Zugangs-Profil aktiviert. Problem: Dieser Teil der Konfiguration wird zwar aktiv, d.h. alles funktioniert wie gewollt, landet aber nicht in der Konfiguration, so dass nach einem Reboot/Stromausfall, diese Authentifizierung nicht mehr klappt.

Dass die Zeile nicht in der Konfiguration landet erkennt man an zwei Symptomen:
  1. Ändert man einen Teil der Konfiguration, ändert sich für gewöhnlich der Prompt: ein führendes "*" erinnert einen daran, dass man die Konfiguration speichern muss. Hier ändert der Prompt sich nicht.
  2. Mit einem /admin save speichert man die Konfiguration in einer Datei auf der Flash-Karte. Schaut man sich diese /file type cf1:/config.cfg an, fehlt die entsprechende Zeile, was zur folge hat, dass die Konfiguration bei einem Reboot nicht ausgeführt werden kann.
Hört sich an, als ob das einfach nachzustellen ist. Mitarbeiter im Support schaffen es allerdings immer wieder solange unsinnige Information anzufordern, bis ich keine Lust mehr habe. Egal. Bleibt der Fehler halt drin. Umgehungslösungen gibt genug.

Mich wundert, dass Hersteller ganz offenbar kein Interesse an Behebungen von Fehlern haben, oder deren Mitarbeiter im Support Ziele gesetzt bekommen, die dazu führen, dass diese kein Interesse an BUG-Fixes haben. Schade eigentlich. Die ESS 7450 zeigen diesen Fehler übrigens nicht ...

Keine Kommentare:

Kommentar veröffentlichen